PDF Creator | PDF Converter | PDF Software | Create PDF Send posts as PDF to


Share/Bookmark

Cannot expand the folder. The set of folders cannot be opened.

Cannot expand the folder. The set of folders cannot be opened.

Postby Ernie » Fri Dec 30, 2016 5:08 pm

I recently had the experience of exporting PST's from Office 365 using Outlook 2013. After adding the, what I thought was, proper permissions in Exchange Online, I wasn’t able to open the mailboxes I had given myself full access to. Every time I tried to open the mailbox, the following error message would appear:

068.jpg
068.jpg (11.87 KiB) Viewed 700 times

In the end, the problem was related to the AutoMapping function of Exchange and Outlook. To solve the problem I had to do the following things:

1. Connect to O365 using your local Powershell Connection: Connect to Exchange Online PowerShell

2. Remove FullAccess permissions for the affected user from the shared mailbox:

    Remove-MailboxPermission (SharedMailbox) -User (UserAccount) -AccessRights FullAccess

3. Add Full Access permissions back on, but make sure you set AutoMapping to FALSE!

    Add-MailboxPermission (SharedMailbox) -User (UserAccount) -AccessRights FullAccess -AutoMapping $false

This solved my issue, and hopefully yours.
Ernie
Site Administrator
User avatar
Ernie

i'm still here

Site Admin
Site Admin
 
Posts: 206
Joined: Sat Nov 22, 2008 5:32 pm
Location: New Jersey
Highscores: 20
WordPress Blog: Visit User's Blog

Share/Bookmark

Similar topics


Return to Outlook

Who is online

Users browsing this forum: No registered users and 0 guests

cron